Go Back   Ryzom > English speaking community > Customer Support > Technical Support
Ryzom News FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old March 18th, 2010, 01:23 AM   #1
andvice2
 
andvice2's Avatar
 
Join Date: Feb 2005
Location: Naples - Italy
Posts: 161
Ryzom not launching on my windows 7 ultimate

Hello guys! I just upgraded to windows 7 today, and Ryzom is not loading. I get this error message:

Missing Required GL extension: GL_ARB_multitexture. Update your driver


My computer specs are (if they can help):

CPU: Intel(R) Core(TM) i7 CPU 860 @ 2.80Ghz 2,93GHz
MOBO: Intel DP55WB
RAM: 6,00 GB (Corsair, 3 slots)
VGA: Nvidia GeForce 9800 GX2 - Driver Version "8.15.11.8593" (It's a 2009 version, I'm not updating because latest Nvidia driver burnt many cards)

The OS is Windows 7 Ultimate 64bit
andvice2 is offline   Reply With Quote
Old March 18th, 2010, 01:45 AM   #2
gcaldani
 
gcaldani's Avatar
 
Join Date: Dec 2004
Location: Virginia Falls, Hidden Source
Posts: 441
Re: Ryzom not launching on my windows 7 ultimate

Well,

first thing to do is: run the external configurator and change the graphics settings to use DirectX and NOT OpenGL.

gcaldani is offline   Reply With Quote
Old March 18th, 2010, 01:56 AM   #3
andvice2
 
andvice2's Avatar
 
Join Date: Feb 2005
Location: Naples - Italy
Posts: 161
Re: Ryzom not launching on my windows 7 ultimate

and it worked!

Thanks Gilgameesh!
andvice2 is offline   Reply With Quote
Old March 25th, 2010, 01:52 AM   #4
Sywindt
 
Sywindt's Avatar
 
Join Date: Jan 2010
Location: Arispotle
Posts: 100
Re: Ryzom not launching on my windows 7 ultimate

I am running Ryzom under Win7 ultimate, Nvidea card and OpenGL. All is working perfectly.

Of course I do have a recent driver
__________________
Sywindt
Game Master, Arispotle
Sywindt is offline   Reply With Quote
Old May 22nd, 2010, 11:59 PM   #5
jared96
 
jared96's Avatar
 
Join Date: May 2005
Posts: 729
Re: Ryzom not launching on my windows 7 ultimate

Quote:
Originally Posted by Sywindt
I am running Ryzom under Win7 ultimate, Nvidea card and OpenGL. All is working perfectly.

Of course I do have a recent driver

If I run under Open GL on my son's box under Open GL (Win7Ult 197.45 driver) , all i see is a white screen upon entry....Using Direct3D, it runs for a bit but after a while pops out and in giving me the following message:

Display driver nvlddmkm stopped responding and has successfully recovered

till finally it doesn't recover.

Web searches are mostly outdated on the error messages a some suggest disabling the 2nd GPU as some games do not support twin GPU cards like the GTX 295. Suggestions anyone ?
__________________
jared96 is offline   Reply With Quote
Old May 26th, 2010, 09:56 AM   #6
Sywindt
 
Sywindt's Avatar
 
Join Date: Jan 2010
Location: Arispotle
Posts: 100
Re: Ryzom not launching on my windows 7 ultimate

I have had problems using NVidia drivers that were not officially announced by my card's manufacturer. I'd say redownloading the latest version from the official source, a complete driver uninstall and reinstall is worth a try.
__________________
Sywindt
Game Master, Arispotle
Sywindt is offline   Reply With Quote
Old May 28th, 2010, 01:31 AM   #7
jared96
 
jared96's Avatar
 
Join Date: May 2005
Posts: 729
Re: Ryzom not launching on my windows 7 ultimate

Quote:
Originally Posted by Sywindt
I have had problems using NVidia drivers that were not officially announced by my card's manufacturer. I'd say redownloading the latest version from the official source, a complete driver uninstall and reinstall is worth a try.

BTDT .... Have installad / Uninstalled the following driver versions w/ same message still occurring. Problem only occurs in Ryzom and Blizzard games (Son plays Starfcraft / Warcraft 3).

BETA 257.15
BETA 197.57
WHQL 197.45
WHQL 197.13
WHQL 196.21
WHQL 195.62
WHQL 191.07

Procedure followed:

1. Uninstall all things nVidia (driver, PhysX, Utilities), reboot to safe mode.
2. Ignore "found new hardware" message if it appears.
3. Use registry editor to remove all things nVidia from registry, reboot.
4. Ignore "found new hardware"
5. Install nVidia Drivers, reboot
__________________
jared96 is offline   Reply With Quote
Old May 28th, 2010, 03:40 PM   #8
Sywindt
 
Sywindt's Avatar
 
Join Date: Jan 2010
Location: Arispotle
Posts: 100
Re: Ryzom not launching on my windows 7 ultimate

Could the card itself be faulty? Is it possible to check the card in a different machine, or try a different card in that machine?

That could shed some light on the problem.
__________________
Sywindt
Game Master, Arispotle
Sywindt is offline   Reply With Quote
Old June 1st, 2010, 06:45 PM   #9
jared96
 
jared96's Avatar
 
Join Date: May 2005
Posts: 729
Re: Ryzom not launching on my windows 7 ultimate

Quote:
Originally Posted by Sywindt
Could the card itself be faulty? Is it possible to check the card in a different machine, or try a different card in that machine?

Faulty only with Ryzom ? Get similar message with Starcraft but it doesn't kill machine....Starcraft comes back and recovers, Ryzom doesn't. On the Blizzard thing....forum posts point to a problem with twin GPU cards and the nVidia driver and / or 64 bit Windows and Blizzard's anti-cheat software.

I don't have another machine in the house that can fit such a large video card. I usually play Ryzom on my laptop. The other desktops are either office machines or mid tower gaming machines which won't fit the huge GTX 295.
__________________
jared96 is offline   Reply With Quote
Old June 3rd, 2010, 11:36 AM   #10
Sywindt
 
Sywindt's Avatar
 
Join Date: Jan 2010
Location: Arispotle
Posts: 100
Re: Ryzom not launching on my windows 7 ultimate

Can you try going to the Ryzom configuration program, setting all Display details to "low" and disabling all "Display advanced settings" (check all boxes.)
__________________
Sywindt
Game Master, Arispotle
Sywindt is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +2. The time now is 05:24 PM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ryzom forums are part of the SoR service and subject to the EULA and Code of Conduct.

MMORPG