Техническая поддержка


uiWebPrevious1uiWebNext

#1 [en] 

My sound was skipping so i reset windows 11, which fixed my sound, but now I cant install ryztart. It works through steam, but not that. Not really sure what too do here is what the python thing says. After that it just loads up the Ryztart with a picture and does nothing else.

KYSS_VERSION=52
[KyssInit:] Force update of kyss.py v52...
[KyssInit:] Updated!
[KyssInit:] Init kyss v52...
[Kyss:] Parsed user app.ini
[Kyss:] Parsed app app.ini
[Kyss:] Init Module with app infos
[KyssInit:] Update kyss packages v52...
-=== CHECK INSTALLATION at C:\Users\hatef\AppData\Local\Ryztart ===-
[KyssZenityProgress:] Trying zenity...
[KyssZenityProgress:] Zenity available
[KyssSelfUpdate:] SelfUpdating in folder : C:\Users\hatef\AppData\Local\Ryztart
[KyssSelfUpdate:] Getting files from gitlab 19710616/main
[KyssSelfUpdate:] Starting Installer '<kyssInstaller.KyssInstaller object at 0x000001E301F18A00>' checking...
58% Checking packages...
100% OK
[Kyss:] Check finished
[KyssInit:] Start kyss 52...
[app:] Starting Messages Event Displayer
[kyss_installer:getTranslations] Loading i18n (en) for module : kyss_installer
[kyss_installer:check] Check finished
[app:getTranslations] Loading i18n (en) for module : app
[app:start] Create WebView...
[app:initWebview] Init WebView...
[app:loadModules] Load Modules:
[app:loadModules] ryzom_cfg
[ryzom_cfg:getTranslations] Loading i18n (en) for module : ryzom_cfg
[app:loadModules] ryzom_config_ini
[ryzom_config_ini:getTranslations] Loading i18n (en) for module : ryzom_config_ini
[app:loadModules] ryzom_content_manager
[ryzom_content_manager:getTranslations] Loading i18n (en) for module : ryzom_content_manager
[app:loadModules] ryzom_installer
[ryzom_installer:getTranslations] Loading i18n (en) for module : ryzom_installer
[ryzom_client_installer:getTranslations] Loading i18n (en) for module : ryzom_client_installer
[app:loadModules] ryzom_news
[ryzom_news:getTranslations] Loading i18n (en) for module : ryzom_news
[app:getHtmlZonesAndCss] Setup HTML for app
[app:getHtmlZonesAndCss] Setup HTML for ryzom_cfg
[app:getHtmlZonesAndCss] Setup HTML for ryzom_config_ini
[app:getHtmlZonesAndCss] Added zone main for module ryzom_config_ini
[app:getHtmlZonesAndCss] Setup HTML for ryzom_content_manager
[app:getHtmlZonesAndCss] Added zone main for module ryzom_content_manager
[app:getHtmlZonesAndCss] Added zone menu for module ryzom_content_manager
[app:getHtmlZonesAndCss] Setup HTML for ryzom_installer
DevTools listening on ws://127.0.0.1:59269/devtools/browser/5a7ed6a2-5250-4b7c-a8fb-85b 55ccf0c88

[app:getHtmlZonesAndCss] Added zone header for module ryzom_installer
[app:getHtmlZonesAndCss] Added zone main for module ryzom_installer
[app:getHtmlZonesAndCss] Added zone menu for module ryzom_installer
[app:getHtmlZonesAndCss] Setup HTML for ryzom_news
[app:getHtmlZonesAndCss] Added zone main for module ryzom_news
[app:call_Refresh] Waiting for dom ready...
[app:call_Refresh] Dom ready !
Save C:\Users\hatef\AppData\Roaming\Ryzom/ryzom.ini[app:call_Refresh] <configparser.ConfigParser object at 0x000001E3030004F0>
Starting module app.setup()
[app:call_Refresh] Exception in thread Thread-10 :
Starting module ryzom_cfg.setup()Traceback (most recent call last):
File "threading.py", line 932, in _bootstrap_inner

File "threading.py", line 870, in run
[app:call_Refresh] File "C:\Users\hatef\AppData\Local\Ryztart\app\kyssApp.py", line 203, in call_Refresh
KyssModule.modules[module].setup()
Starting module ryzom_config_ini.setup() File "C:\Users\hatef\AppData\Local\Ryztart\app\modules\ryzom_conf ig_ini\config.py", line 812, in setup

profiles = self.getProfilesFromIni()
File "C:\Users\hatef\AppData\Local\Ryztart\app\modules\ryzom_conf ig_ini\config.py", line 199, in getProfilesFromIni
[ryzom_config_ini:setup] folder = self.addDefaultProfile("atys", "Atys", shard)
File "C:\Users\hatef\AppData\Local\Ryztart\app\modules\ryzom_conf ig_ini\config.py", line 304, in addDefaultProfile
Getting servers... self.log("Have folder with domain "+domain)

TypeError: can only concatenate str (not "NoneType") to str[ryzom_config_ini:setup]
Getting profiles...
[ryzom_config_ini:getProfilesFromIni] Found profiles: {}
[ryzom_config_ini:getProfilesFromIni] USER INFOS : {}
[ryzom_cfg_file:getTranslations] Loading i18n (en) for module : ryzom_cfg_file
127.0.0.1 - - [01/Oct/2021 12:08:42] "GET //data/css/main.css HTTP/1.1" 200 5738
127.0.0.1 - - [01/Oct/2021 12:08:42] "GET //modules/ryzom_installer/main.css HTTP/1.1" 200 3489
127.0.0.1 - - [01/Oct/2021 12:08:42] "GET //data/css/fonts.css HTTP/1.1" 200 6193
127.0.0.1 - - [01/Oct/2021 12:08:42] "GET //modules/ryzom_content_manager/main.css HTTP/1.1" 200 145
127.0.0.1 - - [01/Oct/2021 12:08:42] "GET //modules/ryzom_config_ini/main.css HTTP/1.1" 200 2275
127.0.0.1 - - [01/Oct/2021 12:08:42] "GET //modules/ryzom_news/main.css HTTP/1.1" 200 136
127.0.0.1 - - [01/Oct/2021 12:08:43] "GET //data/icons/en.svg HTTP/1.1" 200 1618
127.0.0.1 - - [01/Oct/2021 12:08:43] "GET //data/icons/fr.svg HTTP/1.1" 200 642
127.0.0.1 - - [01/Oct/2021 12:08:43] "GET //data/icons/es.svg HTTP/1.1" 200 633
127.0.0.1 - - [01/Oct/2021 12:08:43] "GET //data/icons/de.svg HTTP/1.1" 200 640
127.0.0.1 - - [01/Oct/2021 12:08:43] "GET ///data/bg/3.jpg HTTP/1.1" 200 143503

Last edited by Ulukyn (11 месяцев назад)

#2 [en] 

I have patched a fix. Retry and say to me if works.

Btw, you can send me a Private Message in Rocket Chat (chat.ryzom.com)

Last edited by Ulukyn (11 месяцев назад)

#3 [en] 

It works now, thank you so much for the help I really appreciate your time.
uiWebPrevious1uiWebNext
 
Last visit Fri Aug 19 11:47:25 2022 UTC
P_:

powered by ryzom-api